Quel navigateur internet et comment l'utiliser ?

Lors de l’étape d’authentification, le portail Egide a besoin d’un « applet Java », langage qui sert à lire la clef et communiquer avec l’autorité de certification. Pour cela, il faut à minima que la version 8 de Java soit installée sur l’ordinateur de l’utilisateur et fonctionne avec son navigateur. Compte tenu des restrictions actuelles sur les navigateurs vis-à-vis de Java, il apparait que le navigateur « Internet Explorer 11 » est actuellement le plus adapté. Des travaux sont en cours pour permettre d’utiliser tous les navigateurs internet dès que possible.

Pour tester le bon fonctionnement de Java sous Internet Explorer 11, se rendre à l’adresse suivante et effectuer le test « Vérifier la version de Java » : www.java.com/fr/download/installed8.jsp

Profil
EGIDE
Edited on 12 juin 2019

Partager